OpenBSD 2.8/sparc


2.6だったのを2.8に入れ換えた。base28.tgz, etc28.tgz, comp28.tgz を展開し ただけといういんちきupgrade。覚悟を決めて libexec/ を書き換えたら、その後 static linkしたコマンドすら起動しなくなって焦った。電源ブチブチリブート で直った。助かり。/etc の構造もほとんど変わってなかった。助かり。nfsiod がなくなったことくらいか?

/usr/lib にはcompatパッケージってのがないのか? 2.6の/usr/libのlib* を コピーしておちまい。んー、このままもちっとがんばって、追っかけできるように しとこうかなあ。


Generated with mkdiary.pl
yuuji@gentei.org
Fingerprint16 = FF F9 FF CC E0 FE 5C F7 19 97 28 24 EC 5D 39 BA
HIROSE Yuuji - ASTROLOGY / BIKE / EPO / GUEST BOOK / YaTeX [Tweet]